Blog 2015-02-21: Ach strato, ich dachte, ihr hättet euch gebessert?

2015-02-21: Ach strato, ich dachte, ihr hättet euch gebessert?
Kategorie:IT / Web-Server / Hosting
Stichworte:IT, Web, Server, hosting, virtual, vserver, windows, hosting, strato, hoster, service, hotline, inkompetenz, ram, 512, 512MB


Mein im November 2011 gebuchtes strato Windows vServer mit 50 GB HDD-Speicher, 1 GB RAM und 1 vCore für knapp 10 Euro habe ich ja nun seit über 3 Jahren. Zwischenzeitlich gibt es ein besseres Angebot, aber nur für Neukunden: mehr als die doppelte Leistung (200 GB SSD, 2 GB RAM und 2 vCores) für einen Euro weniger (also knapp 9 €). Ein Anruf bei der Hotline, ob man mich denn nicht auf das neue Level heben könnte, eigentlich müsse man doch nur in der Hostverwaltung die vergebenen Ressourcen erhöhen ergab eine Absage: nein, das ginge nicht. Ich müsste also mein altes Paket kündigen und ein neues bestellen und den Server umziehen, sprich: Server neu einrichten, Programme und Services installieren, konfigurieren etc. pp. Da gehen schon mal ein paar Tage Arbeit für drauf. Außerdem müsste ich wegen der Überschneidung - ein Server soll ja immer laufen, mindestens 1 Monat doppelt bezahlen. Also ließ ich das so, die Serverpower war ja eigentlich ausreichend, auch wenn die 50 GB ganz langsam knapp wurden.



Dann kam eine e-mail von strato: "RAM-Nutzung Ihres V-Servers", in der von Wartungsarbeiten an der Serverplattform die Rede war, und von einem "Fehler im Betriebssystem Windows 2008 SP2" und das mir nach einem Neustart nur noch "512 MB StartUp RAM" zur Verfügung stünde. Aber ich könne den Hotfix KB2230887 von Microsoft herunterladen und installieren und das Problem tauche gar nicht erst auf. Oder ich installiere den Hotfix nach dem Neustart und hätte wieder mein 1 GB RAM. Was ich natürlich gleich tat. Der Hotfix lief ohne zu klagen durch, gab Erfolgsmeldung und ich dachte, dass ich die Sache ja jetzt getrost vergessen könne. Dachte ich.

Am 18.02.2015, etwas nach 22:00 Uhr war der Server dann mal kurz weg. Ich erinnerte mich an die Mail und wartete den Neustart ab und schaute gleich mal drauf. Enttäuscht las ich da: 512 MB RAM. Der Remote Desktop war unerträglich langsam geworden, ein Arbeiten nur im Schneckentempo möglich. Also ging ich erstmal ins Bett. Die Wartungsarbeiten sollten ja bis 0:30 gehen und vielleicht käme da ja noch etwas. Es kam nicht, wie ich am 19. in der Früh erfuhr, als ich wieder auf den Server schaute.
Als erstes probierte ich natürlich einen Neustart: 512 MB. Dann versuchte ich, den Hotfix noch einmal einzuspielen. Nur eine Meldung "Das Update gilt nicht für Ihr System.". Auch weiter Neustarts und Versuche ergaben keine Besserung: 512 MB.

Ich hatte ja schon so meine Erfahrungen gemacht, was die Hotline von Strato anging: in den allermeisten Fällen schlug mir hoffnungslose, schockierende bis bemitleidenswerte Inkompetenz, gepaart mit einem Selbstbewusstsein, Recht zu haben, dass die Grenze zur Arroganz locker überschreitet, entgegen. Dazu noch ein bisschen freche Berliner Schnauze, die mir ja nun nicht unbedingt unsympathisch ist, aber in dieser Kombination vollkommen unangebracht.
Aber man muss dem Service ja eine Chance lassen. Meine Erwartungen wurden nicht enttäuscht. Mitarbeiter 1 erzählte mir, dass ich ja gar nicht sehen könne, dass ich nur 512 MB RAM haben würde und wie ich denn darauf käme, dass was nicht passen würde. Aber man muss ja Geduld mitbringen und so erzählte ich ihm, dass 512 MB in der Systeminfo unter Systemsteuerung/System stünde, und 510 MB im Taskmanger unter Physikalischer Speicher insgesamt und 512 MB im Ressourcen-Monitor. Dann war er auf einmal weg und Musik in der Leitung. Ich dachte mir noch: "der könnte schon mal sagen, was er jetzt vorhat und wie lange das jetzt in etwa dauert, statt mich kommentarlos in die Warteschleife zu hängen", aber ich brauchte nicht lange warten, dann erzählte er mir, dass er sich jetzt schlau gemacht habe und der Kollege auch meinte, dass ich das gar nicht sehen kann. Ich sagte noch, dass ich es doch hier sähe, an drei Stellen. Dann legte er einfach auf. Die anschließende Zufriedensheitsumfrage am Telefon fiel entsprechend aus. Noch ein paar Anrufe der Art und ich kann die 6 auf meinem Telefon nicht mehr lesen...

Ich fühlte mich ins Jahr 2001, immerhin 14 Jahre her, zurückversetzt, als ich strato schon mal als inkompetent und unzuverlässig erfahren musste. Fiel der Hoster jetzt wieder in alte Verhaltensmuster zurück? Mir lief es kalt den Rücken herunter. Aber man muss ja Geduld haben mit dem Support.. ach sagte ich das schon? Also gleich wieder angerufen, eine neue Verlosung starten, vielleicht würde diesmal der große Hauptgewinn ausgewürfelt und ich bekäme einen kompetenten Mitarbeiter ans Rohr.
Mitarbeiter 2 war schon ein bisschen höflicher als Nr. 1 und als ich ihm alle nötigen Details genau und in einfachen, verständlichen Worten geschildert hatte, schien er mich doch glatt ernst zu nehmen. Er bat mich dann auch, in der Leitung zu bleiben, weil er recherchieren wolle, bevor er mich in die Warteschleife packte.

Als er wieder dran war, sagte er mir, dass er ja nicht auf den Server schauen dürfe und dass ich einen Screenshot einschicken sollte, aus dem hervorging, dass ich nur 512 MB RAM hätte. Innerlich kochte ich, weil er mir impilizit unterstellte, ich würde ihn anlügen, oder zumindestens zu doof sei, eine 512 von einer 1024 zu unterscheiden. Äußerlich blieb ich höflich und bat ihn um eine e-mail-Adresse, dass würde ich ihm den Screenshot gleich zusenden und wir könnten uns gleich weiter darüber am Telefon unterhalten. Er meinte, dass das nicht ginge mit der e-mail, sondern "das es Wege gäbe, mit strato zu kommunizieren" und ich mich im Kundenbereich einloggen müsse, und da auf Dingens zu klicken, und dann auf dangens und dann stünde da zwischen der Werbung was kleines oranges und da müsste ich drauf klicken, und dann unten links, da wäre dann der Link, um ein Kommentar per Kontaktformular an strato zu senden. Super umständlich. Das machte auf mich den Eindruck, als hätte man das extra fies versteckt, damit ja keiner darauf käme, nach etwas zu fragen. Auf meine Frage, was ich denn als Betreff eingeben solle, sagte der Mitarbeiter, er habe soeben ein Ticket aufgemacht und solle "Screenshot zum gerade geöffneten Ticket" nehmen.

Eine mail, dass ein Ticket geöffnet worden wäre, bekam ich übrigens nicht. Nur eine Standardantwort auf den eingesandten Screenshot: "Ihre Anfrage wird persönlich und individuell beantwortet". Warum klingt das nur wie Hohn in meinen Ohren? Achja, eine Antwort habe ich auch nicht bekommen.
Ich mach mir inzwischen auch keine Hoffnungen mehr. Das wird für mich auf "Die machen was kaputt, weil die nicht richtig vorher nachgedacht haben, und dann lassen sie dich allein im Regen stehen." hinauslaufen.

Aber mit dem neuen Paket für einen Euro weniger gäbs sicher erstmal keine Probleme mehr. Ist doch ein Grund umzuziehen. Obwohl: warum nicht gleich zu einem anderen Hoster? Der nächste Ärger mit strato lauert sicher schon hinter der nächsten Ecke und macht sich bereit, mir ins Gesicht zu springen.

Bei meiner Suche und meinem persönlichen Vergleich von Leistung und Preis schaffte es dann united hoster an die Spitze. Ungefähr die gleiche Leistung und der gleiche Preis wie strato (das neue Paket) aber zudem die Option, noch vCores, RAM oder Plattenplatz dynamisch und günstig draufzubuchen, wenn der Platz oder die Speed nicht mehr reicht. Das erspart dann den nächsten Serverumzug. Hört sich wie die Lösung für die nächsten Jahre an. Ob es auch irgendwann irgendwelchen vermeidbaren Ärger wie bei strato geben wird, wird die Zeit zeigen. Aber ich bin guter Hoffnung. Ich habe das Paket gebucht und die ersten Eindrücke sind sehr gut.

Danach folgte die große Genugtuung, bei strato auf den unter Formulare gut versteckten Button zur Kündigung des Paketes zu klicken. Jetzt habe ich noch ausgiebig Zeit bis Ende März, um den Server umzuziehen. Dann wird alles besser. Hoffentlich.


Nachtrag 2015-02-26

Heute kam dann doch noch eine Antwort auf mein Ticket:
... Sie hatten von Unregelmäßigkeiten in Verbindung mit dem zu installierenden Hotfix zur Nutzung des vollständigen RAM Ihres Virtual Server Windows berichtet. Bitte stellen Sie vor der Installation des Hotfixes sicher, dass Sie die aktuelle Version der \"Integration Services\" installiert haben. Dazu hatten wir Sie bereits vor einiger Zeit informiert. Den Download der \"Integration Services\" können Sie direkt über jeden Browser von Ihrem STRATO Server aus vornehmen. Verwenden Sie als URL dazu http://integrationservices.rz-server.net und laden anschließend die angebotene Datei herunter und führen anschließend das Setup aus. Im Anschluss führen Sie bitte erneut die Installation des Hotfixes aus, damit eine vollständige Nutzung des RAM ermöglicht wird. ...
Also, als erstes mal dieses ominöse http://integrationservices.rz-server.net runterziehen.Das wollte ich erstmal lokal machen, aber dort bekomme ich zu http://integrationservices.rz-server.net keine Verbindung. Also direkt auf dem Server versuchen (so steht es ja auch in der Mail).
Download

Das bringt mir aber ein File namens "integrationservices.rz-server.net", obwohl es ein Zip-File ist. Egal, Hauptsache, der Inhalt stimmt.
Dort ist auch schnell die setup.exe gefunden und angeklickt. Die Meldung, dass es sich um ein Upgrade handelt, wird weggeklickt.












Und bald ist die Installation auch schon abgeschlossen. Nun muss das System neu gestartet werden...
Also auf den Reboot-Knopf gedrückt und ein, zwei Minuten gewartet. Dann versucht über den Remote Desktop neu einzuloggen.. Server ist noch nicht da.
Aber so nach 5 Minuten komme ich dann doch wieder auf die Maschine.




Mein erster Blick gebührt voller Neugierde natürlich dem RAM, das jetzt vorhanden ist... 680 MB.. 722 MB.. 888 MB.. 922 MB.. bei 1022 MB bleibt die Anzeige schleißlich stehen. Das RAM scheint jetzt dynamisch zugewiesen zu werden, erst, wenn es gebraucht wird, wird es reserviert. Ist okay, spart ja auch Ressourcen.
















Eigentlich ist ja jetzt schon wieder alles okay und mein GB RAM wieder da, aber ich will doch, wie in der Mail beschrieben, noch einmal den Hotfix einspielen.
Dort allerdings das alte Bild: "Das Update gilt nicht für Ihr System". Aber egal, Hauptsache die Kiste hat wieder 1 GB.

Für strato allerdings zu spät. Meine Geduld, auf eine Mail vom strato-Service zu warten, die dann wider Erfahrung auch noch das Problem löst, war schon erschöpft und mit dem neuen Hoster bin ich bisher sehr zufrieden: flotte Maschine, flottes Netz, bisher keine Probleme.

Ich wollte strato noch ein kurzes: "Danke, hat funktioniert!" antworten, aber dann fiel mir wieder ein:
Aus organisatorischen Gründen ist auf diese Nachricht keine direkte Rückantwort möglich. Sofern Sie uns antworten möchten, verwenden Sie bitte das Kontaktformular unter der Adresse http://www.strato.de/kontakt. Vielen Dank für Ihr Verständnis.
Ich würde dann ja nicht unbedingt von einer e-mail-Adresse senden, die "support@strato.com" lautet. Da denkt man doch, man könne direkt antworten. "do-not-reply@strato.com" wäre doch viel treffender.

Darauf, wieder das Kontaktformular zu suchen, hatte ich dann doch keine Lust.

Seite 2 >